WordPress.org

Ready to get started?Download WordPress

Forums

Posts keep "missing schedule" (4 posts)

  1. ekelley20
    Member
    Posted 2 years ago #

    We just installed 3.3.1 for our hosted site and the posts keep saying they "missed schedule" when I set them to post at a certain time. I've never had a problem with this before and it's really inconvenient since we post content all day, spaced out as well as set things to post in the early morning.

    I can't be on the computer every second so I need the posts to go at their determined times.

    I know people have had problems with this in earlier versions, so does anyone know how to fix it with this latest version? Thanks a ton in advance!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. eaglejohn
    Member
    Posted 2 years ago #

    Same problem here... I tried deactivating and removing most of the plugins and switching to the default Twenty Eleven theme... On another site I'm running I don't have this problem and it's really bugging me!

  4. Andy Bailey
    Member
    Posted 2 years ago #

    I have just started experiencing this too.

    I noticed it when I installed w3 total cache. I'm going to deactivate that for a day and see if it makes a difference

Topic Closed

This topic has been closed to new replies.

About this Topic