WordPress.org

Ready to get started?Download WordPress

Forums

Posts get cut off and fixes do not appear (7 posts)

  1. bimyoulove
    Member
    Posted 3 years ago #

    Hello everyone! :)

    I've been having this posting problem for a while, both with WordPress.org and WordPress.com.

    When I first write a post, I hit the publish button and most of my post shows up on the website. However, towards the end of the post (usually within the last sentence or two), my writing gets cut off mid-sentence. Seeing the error, I've gone back in and tried to rewrite the post, but after I click the 'update' button, the changes I made in the editor do not appear on the website--nor do they appear in the editor. It's as if I hadn't tried to edit the post at all; my changes are never saved. Also, this problem is unexpected and it doesn't happen with every post.

    The problem posts can be viewed here:
    http://bimyoulove.choco-nut.com/?p=111
    http://bimyoulove.choco-nut.com/?p=5

    I'm running WordPress version 3.2.1 and I use Opera to update and view my webpage. I do not think this problem is caused by my themes, as it has happened before on several different themes.

    If you need anymore information, please don't hesitate to ask. Thank you for any help that you can offer me. I greatly appreciate it! :)

  2. shirazdrum
    Member
    Posted 3 years ago #

    Try another browser before you change anything.

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    On your self-hosted site, it could be a server security configuration issue:
    http://wordpress.org/support/topic/cant-save-a-post-or-page-with-certain-text

  4. bimyoulove
    Member
    Posted 3 years ago #

    First off, I just wanted to thank you guys for the help!

    Turns out that it was a simple browser issue. Such a simple solution to a complicated problem, I hope I didn't waste your time, you guys. ^^() I tried updating the same problem posts with Firefox and everything worked perfectly. I still don't understand the sporadic problem with Opera but at least I know that I can update successfully somehow.

    If this issue does arise with Firefox, I'll be sure to contact my host like you pointed out esmi.

    Again, thank you shirazdrum and esmi for your help!

  5. shirazdrum
    Member
    Posted 3 years ago #

    WordPress back-end functions differently in every browser. More often than not, switching to another browser might save you some hair when things don't go so well in the writing area. What Esmi pointed out is an ongoing problem, if it comes back, definitely check with your host.

  6. traffas
    Member
    Posted 3 years ago #

    "Switch to a different browser" isn't a fix. I'm having the same problems since upgrading to 3.2.1 with Opera and am forced to (slowly) use Firefox. What is the process for filing whatever bug reports are required to get this fixed?

  7. bimyoulove
    Member
    Posted 3 years ago #

    @traffas, switching to Firefox (or some other browser) does offer an easy, immediate solution, but I can understand where you're coming from. Firefox takes decades compared to Opera. Have you used Opera with older versions of WordPress? I've just recently started using Opera, so I can't say that it's ever worked with WordPress or not.

    If others are having the same browser issue, maybe this is something that WordPress could address. Cross-browser functionality would sure be appreciated on the admin side. :)

    I'll open the issue back up, if that'll help.

Topic Closed

This topic has been closed to new replies.

About this Topic