WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posts for last 3 months not showing for some readers - cookie issue? (5 posts)

  1. peps2004
    Member
    Posted 1 year ago #

    We've received an email from a reader advising that the last posts on our site that are appearing for her are from 11 July 2012. I've encountered the same thing when visiting our site on my cellphone, but it's fine when using my laptop.

    Is there any way that I can fix this, or is it due to cookies? The only other thing I can think is that maybe I'd installed a plugin on that date that's somehow affecting this, but didn't want to deactivate & reactivate if there's no way they would have had an impact.

    Can anyone work out what the issue is? The blog is http://youthworkinit.com/blog/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    You're using W3 Total Cache. Try flushing your cache.

  3. peps2004
    Member
    Posted 1 year ago #

    Hi Esmi,

    Thanks for replying so quickly. How do I flush it - is it simply by selecting the "Empty all caches" option?

    If so, is this something I need to do regularly? And if it is, do you think it'd be worth me deactivating the plugin completely seeing as I've not noticed any noticeable increase in speed on our site?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

  5. peps2004
    Member
    Posted 1 year ago #

    That's great - thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic