WordPress.org

Ready to get started?Download WordPress

Forums

Posts dont show featured images but the theme "No Image Available" picture... (2 posts)

  1. capofear
    Member
    Posted 1 year ago #

    Hello

    I have a problem with (I think) Featured Images. When I create a post, or a page, only the images that are into the page appears, but not the featured image. The same for video post. Only title and content appears, but on the home page, thumbnails or either empty (can't find the image) or it is the "default theme thumbnail" called "NO PICTURE AVAILABLE".

    I am able to locate this image, but I don't know how to fix the problem.

    I bought the theme 40 bucks on themeforest, The only help is a bunch of video with no sound, only the guy doing stuff as fast as possible with no explanations, and the linked email address doesnt work. So I'm fucked on this issue for the last 4 days, and I am now looking for either good help or a good loaded gun.

    If anyone know how to help, here is the url http://www.denis-magalon.com/1644

    I tried to find answers on the forum but the few things I tried didn't change anything.
    I restart wordpress install from scratch... didn't change anything...

    Thanks

    Denis

  2. Kelvin Castelino
    Member
    Posted 1 year ago #

    Could you be more elaborate, you want the featured image in the post, or on the home page to be displayed, how is it?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags