WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posts disappear minutes to hours after published (3 posts)

  1. Tubefilter
    Member
    Posted 5 years ago #

    Good afternoon,

    Over on our news site, http://news.tubefilter.tv, we post anywhere from 2 to 5 articles a day. Occasionally, we schedule our posts so that stories are spaced out a bit, but we mostly publish stories as soon as they are ready to go.

    For a few weeks, we have had no problems, but in the past few days we have had one recurring problem.

    We will post a story, and anywhere from 5 minutes, all the way to 6 hours, after being published, the post will disappear. When we go into the back end, the post is back as a draft, and anywhere from 5% to 90% of the formatting done in the wordpress editor will be gone. As you can imagine, it's a huge pain to have to go back, fix the whole thing, get all the links the way they were, and repost the story, and it definitely messes with our traffic numbers. Also, it means that all of us here at Tubefilter have been obsessively checking the site to watch for posts gone MIA.

    We are running WP 2.5.1, and the plugins installed and active are:
    Akismet 2.1.4
    Blogtimes 0.2
    Draft Notifier 1.1
    Feedburner Feedsmith 2.3.1
    Subscribe2 4.8
    WP-DBManager 2.31 (This was installed after the problem began to ensure we had a backup of our WPDB)

    I did some searching, but I only found one person with a similar problem, and no responses, so that wasn't any help.

    Please help!

  2. aaron1728
    Member
    Posted 5 years ago #

    Similar experience, here, where http://www.bicycle.net has up to 15 new posts a day.

    The post will appear on the home page for hours and then, with no admin activity, about a day's worth of new posts will "vanish".

    I've checked drafts and if the publication date might have been changed, but the post is completely gone.

  3. Tubefilter
    Member
    Posted 5 years ago #

    Found the source of the problem for us.

    When multiple people were editing a post, sometimes one would have the window open while the other was editing it. It would often go as far to be published while the post was open. Afterwards, however, the open window would autosave and revert back to draft form, and all edits done by the other person who published it would be gone.

    It was just strange that the problem didn't come up for a few weeks, and then all of a sudden over the course of a few days it happened multiple times. But now we're very careful about that!

Topic Closed

This topic has been closed to new replies.

About this Topic