WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posts are now only visible to SuperAdmins I think? (8 posts)

  1. davestrand
    Member
    Posted 3 years ago #

    Hi,

    I made a new post, but only I can see it. The it's not private, and it is published. I've posted many things before, but maybe it's the latest version of wordpress that is for some reason fussing it up?

    I've tried simple posts, and the only way I can view them is if I log into the site as an admin.

    http://www.strandland.com/wp
    is the site.

    please help, we're just about to release a new song and have a concert.
    -dave

  2. davestrand
    Member
    Posted 3 years ago #

    Seriously, I think I need some mental help. My question above barely makes any sense, so let me know if you need any clarification.

  3. davestrand
    Member
    Posted 3 years ago #

    It gets even weirder. I tried to change back to the TwentyTen Theme to see if my theme is causing problems, and the change is not reflected unless I am logged in as an admin. So, apparently everyone is seeing a version of my site frozen in time, except for me.

  4. davestrand
    Member
    Posted 3 years ago #

    The hosting company reset their server, emptied their cache, I repaired my database in phpAdmin, I reloaded an archive of my site from two weeks back, i disabled ALL of my plugins, and still having the same problem. Users see a page that's 11 days old, and I can see the current wordpress when I'm logged in as admin. Ideas?

  5. davestrand
    Member
    Posted 3 years ago #

    it was a /htaccess file in my root directory doing something with the cache. i deleted the text in the file, saved the file and it cleared up the problem. Yes!

  6. davestrand
    Member
    Posted 3 years ago #

    no wait, it's all messed up again.

  7. davestrand
    Member
    Posted 3 years ago #

    okay guys. check your wp-config.php file for any weird CACHE'ing rows near the top and comment them out, or delete them if you dare. That was the fix. It was a left over from some Cache'ing plug in.

  8. 123milliseconds
    Member
    Posted 3 years ago #

    Please mark thread as resolved so that

    - others with similar problem can see it as resolved and will read this thread for help if they have similar problem

    - people providing help see it as resolved and will not waste time reading this post.

Topic Closed

This topic has been closed to new replies.

About this Topic