WordPress.org

Ready to get started?Download WordPress

Forums

Posts are not showing Photos (4 posts)

  1. valkwolf
    Member
    Posted 5 months ago #

    On my home page I update posts. When you view the home page it only shows the first sentence of my blog posts and it does not show the photos. You have to click on continue reading to see the whole post. I want to be able to see the whole post on every one and have like the latest 10 on the home page and then have to view older posts on a tab. How can I do this? I have under general settings to view whole post so I am not sure where else I can have this fixed. Please let me know. Thank you.

  2. CrouchingBruin
    Member
    Posted 5 months ago #

    So you already went to Settings > Reading and selected Full text and it's still showing you just an excerpt? Which theme are you using? Unfortunately, some themes will ignore WordPress' settings.

  3. valkwolf
    Member
    Posted 5 months ago #

    Here is the theme I am using : Corpo Toolkit
    Deactivate | Edit
    Custom slider & portfolio functionality for Corpo Theme
    Version 1.5 | By Aleksandra Laczek.

    Yes under settings>Reading I have full text selected. I have even tried clicking on the summary tab and saving then switching back hoping it just wasn't recognizing the selection. Here is my website if you want to see how it is showing up on my home page: http://www.crossfitfission.com.
    So if it is the theme I am using rejecting my commands, is there a way around it? I am pretty positive when I selected this theme it showed full posts and pictures on their home page as an example thats why I chose it.
    Thanks for you response. I hope there is someway I can work around this!

  4. CrouchingBruin
    Member
    Posted 5 months ago #

    According to the developer, Corpo does not support the display of full posts as an option, but a plugin can be used to show a longer excerpt. Kinda sucks, most themes support the display of full posts.

    I've also tried creating manual excerpts, but the excerpt then doesn't display a Continue reading link. You can get an image to display for the excerpt, though, by setting a Featured Image in the post editor.

    I would go ahead & try out different themes; if you don't find one you like, you can always activate Corpo, again. One of the nice things about WordPress is that you can install and activate different themes without losing the settings for any of them.

Reply

You must log in to post.

About this Topic