WordPress.org

Ready to get started?Download WordPress

Forums

Posts and pages messed up after upgrade (7 posts)

  1. kristinth
    Member
    Posted 2 years ago #

    Hello,

    After upgrading to version 3.1.1 and also 3.1.2, I can't add a new post without the first line being messed up, example:

    <h1>Some text here</h1>

    changes to:

    <h1>Some text here

    Another example:

    [<<<<strong>span style="text-decoration:underline;">em>strong>contact-form 1 "Contact form 1"]

    Is there any way to get around this? This is driving me mad, and I can't add any new content to my site until this is resolved.

    Thanks,
    Kristin

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Are you entering content thru the html editor and the code is being changed?

    Or is everything coming out italic?

    A url is usually helpful also.

  3. kristinth
    Member
    Posted 2 years ago #

    Yes, just using the post and page html editors, and no, it doesn't come out italic.

    I had changed the contact page to draft, but I published it again for you to see.

    WordPress adds these codes automatically when the posts and pages are saved.

    http://skinceptionreview.net/disclosure/
    http://skinceptionreview.net/contact/

    One thing I forgot to mention, the posts created before the first upgrade are ok as you can see here:

    http://skinceptionreview.net

  4. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    What are you using as a code editor?

  5. kristinth
    Member
    Posted 2 years ago #

    just the default wp editor

  6. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Do the normal debug. Rename the plugins folder and switch to the twentyten theme. Add everything back one by one until it breaks.

    Also there may be information here, http://codex.wordpress.org/Writing_Code_in_Your_Posts

  7. kristinth
    Member
    Posted 2 years ago #

    Kmessinger, thank you so much, I found out that this is because of a paid plugin I have, that doesn't seem to be compatible with the upgrades.

    I'll just disable it until they release an updated version.

    Thanks again,
    Kristin

Topic Closed

This topic has been closed to new replies.

About this Topic