WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] post.php Save File box appears when posting (9 posts)

  1. BillyG
    Member
    Posted 8 years ago #

    This has been happening to me for several weeks now and didn't know if it was someting to do with my machine or not. I still don't but was hoping that it would disappear after yesterday's 2.01 upgrade, no luck.

    My machine is not bogged down in the least and I can go to any of my other FF tabs with no problem but quite often, after selecting the PUBLISH button, I am stuck waiting for this one process to finish i.e. the FF tab takes up to a minute to finish the progress bar showing that it has completed whatever it was doing. Note, I can use the other open tabs to surf with no problem and they do return pages with no problem (hence I don't thnk it is FF) and I can pretty much immediately go to my own blog and see the results that I am waiting for the PUBLISHing tab to finish.

    Yes I updated FF yesterday to 1.501 but as I said, this has been going on for weeks although not with every post, it may even be just on the posts that I am making several edits to before actually PUBLISHing.

    Finally, I lost all my data yesterday so I started with a brand new WP download, install, DB so that alleviates a corrupted DB on my end. Any ideas? TIA.

  2. BillyG
    Member
    Posted 8 years ago #

    I'm still seeing these boxes appearing after publishing posts asking me to save a copy of post.php somewhere. I opened the file and it is empty. It doesn't affect my output to the web, just a nuisance really but is there anything I can do to stop it from happening? TIA.

  3. BillyG
    Member
    Posted 8 years ago #

    so I guess this doesn't happen to anybody else in the whole wide world, interesting, and I was hoping for a fix

  4. editor
    Member
    Posted 8 years ago #

    Actually, it is happening to me. I'm using FF 1.5.0.1, but the problem was there with 1.5.
    When the prompt open/save appears, I click on cancel, and the post is correctly published or updated.
    All you have to do is wait for someone to give an answer...

  5. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Try removing pingomatic from Update Services.

    Please post back with your result !!!

  6. editor
    Member
    Posted 8 years ago #

    Podz, today I posted using IE, without removing Pingomatic, and everything worked fine. I suspect the problem is with FF, but I will try other options.

  7. BillyG
    Member
    Posted 8 years ago #

    Thx Podz. Ran across your answer above and this http://asymptomatic.net/2006/02/13/2260/why-posts-take-forever-to-publish/ both today. I will implement it now and rest assured that it is the culprit, thx again.

    Prior to seeing this, I had all the ping sites listed here lol (ya think?!): http://elliottback.com/wp/archives/2004/11/21/a-list-of-rpc-and-rpc2-to-ping/

  8. BillyG
    Member
    Posted 8 years ago #

    turns out I was still having the same problem (albeit to a lesser degree) but a day later, this has fixed my lag time completely:

    http://www.mozillazine.org/talkback.html?article=8019

    YMMV G/L

  9. ghaib
    Member
    Posted 8 years ago #

    i have the same problem even with pingomatic removed

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.