WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posting Via Email Issue (3 posts)

  1. bstharp
    Member
    Posted 2 years ago #

    I have done everything according to the support doc for this topic- and after reading the further explanation of it at - http://wordpress.org/support/topic/posting-via-email-4?replies=4

    But it's still showing my email post as pending, and I wanted to not have to approve of them. I just want them to post.

    I did all the hosting provider set up and the user setup, and I'm getting my posting. But according to the docs, if it's showing up pending, then the 'author' is not being found in the WordPress Database; yet that email address is in there as a user account. It's my everyday email. So what am I not getting here? Where's the missing link in this process?

    I followed the guidelines about the <iframe> thing and set that up correctly. My wordpress is installed at the root directory on my site. I'm currently using xxxxxxxxxxxx@me.com for the email for the blog user account, which is my correct email address. I send a posting from that account, to my 'secret' email ZZZZZZZ@brendatharp.com, and it goes pending. Oh, and for my admin profile on my site, I'm using an 'alias' of brenda@xxxxxxxx.com.

    PLEASE SOMEONE HELP! I'm about to leave the country in four days, and want to post using my iPad as I will not have my laptop with me, and currently can't use WP dashboard on the ipad.

  2. bstharp
    Member
    Posted 2 years ago #

    I need to add that when I look at the post after 'approving it', there is no picture. Am I not able to post a jpeg photo in the email? Any help you can give on how to post with images from email would be soooooo appreciated.

    Dumfounded....

  3. bstharp
    Member
    Posted 2 years ago #

    Hooray - I did it by myself. :) I had contributor checked, and it wasn't a high enough level to publish the post. Fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic