WordPress.org

Ready to get started?Download WordPress

Forums

posting: SERVER_RESPONSE_CLOSE (4 posts)

  1. idiotprogrammer
    Member
    Posted 9 years ago #

    Every time I try to post or make a comment, I get this server message.
    SERVER_RESPONSE_CLOSE
    If I am posting, the post gets posted anyway.
    If I am commenting, the comment doesn't get posted. wp-comments-post.php
    This is a server message, but my static content is being served ok, and so is my other python-based cms and pages with php include statements. (I'm linux + gentoo)
    I've been having a lot of problem with spam comments, so I turned comments off for a while. But I turned them back on, and that seemed to make no difference.
    I'm not on the latest version of wordpress (and have been meaning to post soon).
    If you want to try it out, you can http://www.imaginaryplanet.net/weblogs/idiotprogrammer/index.php
    Any guesses about what this is all about?
    Robert

  2. idiotprogrammer
    Member
    Posted 9 years ago #

    Also, it looks like this is happening on my other weblogs on separate domains on the same web server. This sounds like an apache problem. Ideas?

  3. idiotprogrammer
    Member
    Posted 9 years ago #

    nope, it's not it. Like I said, I need to upgrade wordpress.
    Also, I've upgraded apache (and possibly even mod_php, I can't remember). I'm on gentoo linux.
    i haven't restarted apache with the new compile. I was just curious if anyone wanted to guess. rj

  4. Kafkaesqui

    Posted 9 years ago #

    Then take a look at your libphp4.so. The following forum thread discusses a similar issue:
    http://www.sitepoint.com/forums/showthread.php?t=97410

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.