WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posting panels missing (10 posts)

  1. Cor van Noorloos
    Member
    Posted 3 years ago #

    Hello,

    Probably a silly question but I just realized some of my post panels have gone missing. (Excerpt, Send Trackbacks, Custom Fields, Discussion and Author)

    I must have deactivated something somewhere, but I seem to be overlooking this setting.

    Does someone know where to look best perhaps?

  2. Tara
    Member
    Posted 3 years ago #

    have you tried:

    -deactivating ALL plugins temporarily to narrow down and possibly fix the problem . If the problem goes away, activate them individually to find the culprit?

    -switching to the default theme (Twenty Ten) for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue?

    -if that does not resolve the issue, try increasing memory available for php.

  3. Cor van Noorloos
    Member
    Posted 3 years ago #

    Hi t-p,

    Thank you for commenting. I have done all you've described above, but nothing happens.

    I just set up a new blog (3.0.2) and upgraded it to 3.1-beta1-16642. It seems to be a beta bug/setting.

  4. Tara
    Member
    Posted 3 years ago #

    how to report bugs

    Before that, let's try one more possibility:

    -Try adding this near the bottom of the wp-config.php: define('CONCATENATE_SCRIPTS', false);
    before this line: require_once

    Documentation: http://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

  5. evo252
    Member
    Posted 3 years ago #

    Hello, I have exactly the same problem! I've tried all I can (deactivate plugin, increase memory, etc...), but "Excerpt, Send Trackbacks, Custom Fields, Discussion and Author" boxes are missing for all admin/authors/editors, but there are visible for new admin/editor created by myself...

  6. Reuben Gunday
    Member
    Posted 3 years ago #

    On the top right of the edit posts page you can see "screen options" button, click on it and check these "Excerpt, Send Trackbacks, Custom Fields, Discussion and Author" checkboxes.

  7. evo252
    Member
    Posted 3 years ago #

    Oooh! Reuben, THOUSAND thanks !! :)))))) You're my savior! Thanks a lot...

  8. Cor van Noorloos
    Member
    Posted 3 years ago #

    Works for me :) Thanks Reuben!

  9. bobinoz
    Member
    Posted 3 years ago #

    Fixed it for me too, thanks Reuben!

  10. eric40
    Member
    Posted 3 years ago #

    Old post I know, but thanks Reuben for that silly/simple & very helpful fix to a prob I was having too.

    Take Care!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.