WordPress.org

Ready to get started?Download WordPress

Forums

P2
Posting on Chrome isn't working - Windows 7 (4 posts)

  1. likethegoddess
    Member
    Posted 8 months ago #

    Hangs on save, using latest versions of WP, P2 and Chrome. Disabled Chrome Extensions. Works in FF.

  2. Hi there, to rule out a few things, could you please try:

    - deactivating all your plugins. Does the problem persist? If the problem is gone, reactivate your plugins one-by-one, testing in between each, to find the conflict.

    - a default theme like Twenty Ten through Twenty Fourteen. You may want to make a note of your widget positions beforehand as they may get moved into the Inactive Widgets area when you switch themes.

    Let me know how it goes, thanks.

  3. likethegoddess
    Member
    Posted 6 months ago #

    Interesting. It's no longer hanging when saving an entry on the front end. I am working on a different machine.

    I am getting a pop-out message that says I'm not logged in while logged in. The message disappears and the entry is posted.

    I tried deactivating plugins. No joy.

  4. I am getting a pop-out message that says I'm not logged in while logged in. The message disappears and the entry is posted.

    Does this happen in multiple browsers on the same machine? i.e. Chrome, Firefox, Safari, Opera.

    Can you try what I mentioned earlier as well:

    - a default theme like Twenty Ten through Twenty Fourteen. You may want to make a note of your widget positions beforehand as they may get moved into the Inactive Widgets area when you switch themes.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.