WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posting keeps asks you to save the file "post.php" (4 posts)

  1. Rafa Minu
    Member
    Posted 8 years ago #

    Anytime I try to post, Firefox asks me to save or open post.php.
    Same thing happens when users try to comment.

    The host is now running PHP 4.4.1

    I upgraded to WordPress 2.0.3 and comments work now.
    Posting keeps asking you to save the file "post.php" (after a long while) and although it seems nothing has happened, it has done the job.
    It seems it's being redirected to "post.php" instead of "post-new.php" when clicking on "Save".

    Whose fault is this: WordPress, PHP?

  2. Chris_K
    Member
    Posted 8 years ago #

    If you go to Options -> Writing and scroll down a bit, what do you have in "Update Services"?

    Does the timeout go away if you remove some (like, say.. pingomatic)?

  3. Rafa Minu
    Member
    Posted 8 years ago #

    The problem has been solved.
    I had quite a few entries in "Update Services".

    I have left only:
    http://rpc.pingomatic.com/
    http://ping.bitacoras.com
    http://rpc.technorati.com/rpc/ping
    http://xping.pubsub.com/ping/

    There is a bit of delay, but it doesn't ask me anymore to save the file "post.php".

    Thanks a lot.

  4. Rafa Minu
    Member
    Posted 8 years ago #

    Update:
    The problem reproduced itself again and I had to finally remove all entries except:
    rpc.technorati.com/rpc/ping
    Now it works fine and fast

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags