WordPress.org

Ready to get started?Download WordPress

Forums

Posting issue (9 posts)

  1. nomadrw2000
    Member
    Posted 1 year ago #

    Have have create a post but it not display correctly when you publish it gives an error page. But when you make it a draft it display correctly. What is going on here.
    Any help would be great.

    damon

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Site url? Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - resetting any custom permalinks back to default

  3. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Edit: Sorry, simultaneous posting.

  4. nomadrw2000
    Member
    Posted 1 year ago #

    Thanks for the info
    There are no plugs in this project.
    We are using the Twenty Eleven theme but is heavily customized by another person. They have a permalink called /meetthepack
    Not sure if I go to default if this would solve the problem nor do I know if this has come custom structure within it.
    site is called http://www.noplacelikehomefresno.com/

    Should I go to default for the permalink?

    Damon

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    We are using the Twenty Eleven theme but is heavily customized by another person.

    And this is why we keep telling people NOT to edit the default theme.,

    I'd suggest that this theme is renamed (along with its folder) to something like Twenty Eleven Custom (with twentyeleven-custom for the folder name). Then upload a fresh, unpacked, copy of the Twenty Eleven folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyeleven

    That should activate the original, unedited, copy of the theme.

  6. nomadrw2000
    Member
    Posted 1 year ago #

    There is an original Twenty Eleven, But again this is customized when I mean this they did not use the Pages to make the site pages, They went straight into the Editor section and made the pages ie Edit themes (home.php). They did this for 4 pages and the same for the Headers and footers.

    So if I use the original theme I will not see these pages unless I recreate them and they don't have the funds to do that.

    damon

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Right now, you can't even get a post to display properly, so temporarily losing 4 pages whilst the issue is resolved doesn't seem like such a big thing. You need to first confirm that it is the theme that is the issue.

  8. nomadrw2000
    Member
    Posted 1 year ago #

    This is an original post that was created a in July 2012. All the other post are running. Does not make sense to me. But I did try like said to make a new post and it failed. So how do I know if its the theme or not when I can switch over to another theme without doing more damage.
    Could there be something wrong with the db
    It was working a few days ago
    By the way thanks for the help so far.

  9. nomadrw2000
    Member
    Posted 1 year ago #

    I think I solved the problem. It was within the theme Customized Static Front Page settings.

    Thanks for all the help/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.