WordPress.org

Ready to get started?Download WordPress

Forums

Posting Help (13 posts)

  1. DeathLen
    Member
    Posted 5 years ago #

    I just started using wordpress and added a couple posts and wanted to know why the new posts are being put underneath the old one nistead of being the top posts? I looked around the settings and didnt see anywhere to change it so that the newest posts are on top. Anyone know how to change that? I would think im just missing it?

    Len

  2. WebDev WaxLotus LLC
    Member
    Posted 5 years ago #

    Len, it could be that the theme you are using orders the posts in this way. When you activate the default or classic theme which came with WP do you see the same thing?

    http://codex.wordpress.org/FAQ_Layout_and_Design

  3. DeathLen
    Member
    Posted 5 years ago #

    yeah i am using the default theme for the most part, just wrapped the site around it that it is in but didnt touch the layout order so it must be that way in the default theme...

    know how to mabe change the order? know what template file from the default that it is in?

  4. DeathLen
    Member
    Posted 5 years ago #

    ok well i noticed it does have them from newest to oldest post if there isnt more than one in the same day, then it didnt order it for the single day

  5. DeathLen
    Member
    Posted 5 years ago #

    Another question if you can answer it for me...

    how do i get the url to show blog/articles instead of blog/?cat=4

    i thought it was the slug code but it doesnt seem to work, am i wrong?

  6. Chris_K
    Member
    Posted 5 years ago #

    Check out Settings -> Permalinks for that last question.

  7. DeathLen
    Member
    Posted 5 years ago #

    ok well i found the area to setup the permalinks and have everything set and when i reload the blog i now see the links how they should be with the permalinks in them when i mouse over them in the nav area but when i click any of them every page is a 404 error. Any suggestions or ideas what might be wrong?

    i am using the custom field right now but even the preset permalink settings dont seem to work either, all 404's also.

    here is our site if anyone wants to take a look and see what i mean...

    http://ephedra-products.com/blog

  8. Chris_K
    Member
    Posted 5 years ago #

    I'd definitely say that your Permalinks aren't working. Check that linked page for troubleshooting tips.

    In particular, confirm with your host that mod_rewrite and AllowOverride are both on and enabled.

  9. DeathLen
    Member
    Posted 5 years ago #

    well i found out its because we are on a windows server and our host says that the permalinks will not work on a windows server...

  10. Chris_K
    Member
    Posted 5 years ago #

    There are options that get you close though -- see the link I gave you earlier and look for "almost pretty" Permalinks.

  11. DeathLen
    Member
    Posted 5 years ago #

    i spoke with a tech with the company that hosts us and says it cant be done on their windows servers, i am sure he just doesnt know how...

  12. DeathLen
    Member
    Posted 5 years ago #

    oh yeah i also tried some of the things they said on the help but none seemed to work... not giving up yet though lol

  13. DeathLen
    Member
    Posted 5 years ago #

    any ideas on how much work it is to get it working?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.