WordPress.org

Ready to get started?Download WordPress

Forums

Posting Connection Lost. (2 posts)

  1. YOUAREtehSCENE
    Member
    Posted 8 months ago #

    Can anyone help me out, I'm so freaking tired of make a post and then having it spit out at me

    "Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case."

    sometimes I get a 500 error

    "Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@thescenereleases.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

    Also, I get

    This either means that the username and password information in your
    wp-config.php file is incorrect or we can't contact the database server at
    mysql.youarethescene.net. This could mean your host's database server is
    down.

    Are you sure you have the correct username and password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?

    If you're unsure what these terms mean you should probably contact your host.
    If you still need help you can always visit the WordPress Support Forums.

    Also this:

    Service Temporarily Unavailable

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Now, I've contacted my hosting, which is Dreamhost they shot me here:

    http://codex.wordpress.org/Editing_wp-config.php#Modify_AutoSave_Interval

    Modify AutoSave Interval

    When editing a post, WordPress uses Ajax to auto-save revisions to the post as you edit. You may want to increase this setting for longer delays in between auto-saves, or decrease the setting to make sure you never lose changes. The default is 60 seconds.

    define( 'AUTOSAVE_INTERVAL', 160 ); // Seconds

    Is, that right? if, so where do I add this to my .php file? anywhere?

    Please, keep in mind, I spend my own cash on a dedicated server.. I can tell you that everytime I have this issue, I have to go to my dedicated server,and click on POWERCYCLE that seems to work. But, what I found was if i go to my ftp. and rename index. to index.html and just have myself posting , and being on the website, there's no problems whats so ever.. sometimes there's a connection lost, but not as much as if I had the site open and whatnot.

    Strange.

    PLEASE HELP!!!!!!!!!!

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    Try checking your site's error logs for a more specific error message. Your hosts should be able to help you accessing your site's error logs.

Reply

You must log in to post.

About this Topic