WordPress.org

Ready to get started?Download WordPress

Forums

Posting by email on dreamhost (4 posts)

  1. jimE
    Member
    Posted 9 years ago #

    I trying to post by email to my WP that I have hosted at dreamhost. I set up an secret email account to blog to and put all the variables into options tab of WP. I alway get the same message when I run wp-mail.php. It reads "There does not seem to be any new mail."
    I'm sure there is mail. Nothing shows up in the write tab, either. Am I missing something?

  2. carthik
    Member
    Posted 9 years ago #

    Please go through the options you set again, with a fine-tooth comb. Try setting up a mail client to retrieve mail using the same settings, and if you can do that, then the options can be knows to be right.

  3. jimE
    Member
    Posted 9 years ago #

    I got it working and I could have swon I tried this yesterday and it did not work. Just to show what finally did the trick.
    mail.domain.com and password was ok. but you need to use your funky dreamhost mailbox user, it looks like this m1234567 not the secretmailbox@domain.com

    Thanks #

  4. fhmiv
    Member
    Posted 9 years ago #

    It's posting, but the timestamp from the Date header of my mail user agent, Mail.app on Mac OS X, is not being correctly parsed, so my posts are entered in to the database with a date a couple hours in the future.

    I am in Georgia, USA, so I have the GMT offset at -5 hours in the Options for my wp install. The date field sent out in Mail.app's headers is like this:
    Date: Thu, 27 Jan 2005 10:46:17 -0500
    Anyone else run in to this problem? Any ideas how to resolve it so my posts aren't dated in the future?
    Thanks,
    Frank

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.