WordPress.org

Ready to get started?Download WordPress

Forums

posting and loading problems (28 posts)

  1. liltomrollsrazor
    Member
    Posted 3 years ago #

    So a friend I met over a forum made me a website using wordpress and everything was running great for the first week or so. (I've had for about 2 weeks) Everything loaded quickly and i could quickly upload photos to my gallery and insert them into posts. Now when I log in and try to edit I first see all the coding in the visual tab and have to wait about 5mins for the visual sectiojn to load then when it loads i try to insert a picture at the bottom and it takes another 5-10mins for the gallery to load and another 5 for the pictures to show and then when i click insert into post it acts as if it's inserted but nothing appears there. It never used to do this and I don't know why it does this. I have NO plugins whatsowever and my website is pretty bare only some text like 2 short videos and about 15pictures are on it so I know it's not a bandwith problem or anything. Also the guyt who made the website hasn't been on in a week so he can't help me and I don't know any scripting or codes for the most part so consider me a noob when you're giving me any tips! please and thank you!
    Here's the website by the way if you need it.

    http://longislandskatespots.vacau.com/

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  3. jtlowe22
    Member
    Posted 3 years ago #

    I initially thought maybe it was your hosting or database, but your website seems to load up pretty fast. Try what esmi said and make sure you backup everything before you delete anything.

  4. liltomrollsrazor
    Member
    Posted 3 years ago #

    everytime i try to re-install i get the error
    Error: There was an error connecting to the server, Please verify the settings are correct.

    and i already am using twenty ten!

  5. jtlowe22
    Member
    Posted 3 years ago #

    How are you trying to reinstall wordpress?

    Are you manually reinstalling/uploading the wordpress files?

  6. liltomrollsrazor
    Member
    Posted 3 years ago #

    i tryed installing automatically im not exactly sure how to install manually.

  7. liltomrollsrazor
    Member
    Posted 3 years ago #

    i downloaded it to my computer now what?

  8. jtlowe22
    Member
    Posted 3 years ago #

    *IMPORTANT NOTE: Before uploading anything or deleting anything from your web hosting directory, make sure you back up everything, all of the files, from your web host.

    Once you have downloaded and unzipped the wordpress file, you have to upload most of the files to your web server. Maybe this will help: http://codex.wordpress.org/Upgrading_WordPress

  9. liltomrollsrazor
    Member
    Posted 3 years ago #

    as i told you im a super noob at this. how do i backup my files?

  10. liltomrollsrazor
    Member
    Posted 3 years ago #

    ahh i think i backed it up on my webhosting site.

  11. jtlowe22
    Member
    Posted 3 years ago #

    What did you do to back up your files?

    To back the web files up, you can copy the remote web files to your computer. I'm guessing you are using an ftp client to access your web files?

  12. liltomrollsrazor
    Member
    Posted 3 years ago #

    i honestly have NO clue how to use this ftp client or what i am doing at all.
    I downloaded filezilla and put in the FTP credentials my webhost gave me and it says critical error: failed to connect.

  13. liltomrollsrazor
    Member
    Posted 3 years ago #

    Okay! I got it to connect but I don't knwo what im supposed to do from here this [expletive removed] to confusing for me haha.

  14. jtlowe22
    Member
    Posted 3 years ago #

    Yeah, it can be. What folders do you see in the directory?

    Have your tried adding a post, inserting pictures, and stuff to your blog from another computer. Maybe it's your computer itself that is having trouble.

  15. liltomrollsrazor
    Member
    Posted 3 years ago #

    yeah i tried from a different computer btu it didnt work.

    i just did this.

    3. Delete the old wp-includes and wp-admin directories on your web host (through your FTP or shell access)

    but im not sure how to do these last steps. can someone walk me through it?

    4. Using FTP or your shell access, upload the new wp-includes and wp-admin directories to your web host, overwriting old files.
    5. Upload the individual files from the new wp-content folder to your existing wp-content folder, overwriting existing files. Do NOT delete your existing wp-content folder. Do NOT delete any files or folders in your existing wp-content directory (except for the one being overwritten by new files).
    6. Upload all new loose files from the root directory of the new version to your existing wordpress root directory.

  16. jtlowe22
    Member
    Posted 3 years ago #

    4. From the uncompressed .zip wordpress file you downloaded from wordpress.org, drag the wp-includes and wp-admin folders to filezilla to the directory where you just deleted the remote wp-admin and wp-includes from.

  17. liltomrollsrazor
    Member
    Posted 3 years ago #

    okay i did that now it says about 600 files in succesful transfers how to i add them to the remote site thing where the old directories were?

  18. jtlowe22
    Member
    Posted 3 years ago #

    From the folder you deleted them from in step #3, you take the folders from your local computer and upload them to the same directory you deleted the old ones from your web server.

    What files did you upload to your web directory just now?

  19. liltomrollsrazor
    Member
    Posted 3 years ago #

    i dragged the new wp-includes and wp-admin folders from my desktop to my directories in file zilla and it said they all successfully transferred but now they are sitting in my transfer box. do i drag all 684 of them to the directories or can i drag just the top one that says my domain to it?

  20. liltomrollsrazor
    Member
    Posted 3 years ago #

    WAIT nvm I think it just needed to refresh because i see them now

  21. liltomrollsrazor
    Member
    Posted 3 years ago #

    now im up to this

    5. Upload the individual files from the new wp-content folder to your existing wp-content folder, overwriting existing files. Do NOT delete your existing wp-content folder. Do NOT delete any files or folders in your existing wp-content directory (except for the one being overwritten by new files).
    6. Upload all new loose files from the root directory of the new version to your existing wordpress root directory.

  22. jtlowe22
    Member
    Posted 3 years ago #

    Something still must not be in the right place because your site isn't loading. Just upload the folders themselves into your web folder (the same directory that has wp-content). Before doing step 5, please make sure you have backed the wp-content folder up so your pictures and videos don't get lost.

    I have to go for now but I'll try to be back later if you don't get this figured out.

  23. liltomrollsrazor
    Member
    Posted 3 years ago #

    i backed up everything and alright thanks.

  24. liltomrollsrazor
    Member
    Posted 3 years ago #

    i fixed it now the website loads up. doing step 5 and 6 now

  25. liltomrollsrazor
    Member
    Posted 3 years ago #

    all i need to know is how to step 6

  26. jtlowe22
    Member
    Posted 3 years ago #

    #6 loose files refers to all of the files in your main wordpress directory that are not folders. This is the same directory that you copied wp-includes and wp-admin into. These files include: index.php, license.txt, readme.html, wp-activate...

    Just copy these loose files from your wordpress download and upload them to your web directory. The wp-config.php file in your web host directory should not be overridden when copying the loose files. There isn't a file to override it but I thought I would mention it.

    If this reinstall doesn't work, it may be a problem with your web hosting service.

  27. liltomrollsrazor
    Member
    Posted 3 years ago #

    okay i just copied the loose files into my directory and went back to the editing page in my website and its still not working, I don't see how my webhost could be affecting the wordpress site editor but you would no more then i would on this. I use the free version of 000webhost.com i could upgrade for $5.00 a month if this is thr problem but how would I be able to find out of this IS the problem because I don't want to upgrade and have the same problem!

  28. liltomrollsrazor
    Member
    Posted 3 years ago #

    UPDATE: Apparantly if I wait the 5mins or so for everything to load it now lets me insert pictures into the post. I'd stilllike to see if I can fix the slow loading problem but if not it should be okay ill keep posted if it wont let me insert a picture into post again because it seems kinda sketchy right now.

    2nd Update: I put like 3 pictures into my post without a problem, updated the page and then when I tried to insert another picture into post it didn't appear again. This website I think is trying to make me go insane. It let's me insert into post whenever it want's to..

Topic Closed

This topic has been closed to new replies.

About this Topic