WordPress.org

Ready to get started?Download WordPress

Forums

Postie
[resolved] Postie playing with Subscribe2 (5 posts)

  1. rbmg-wp
    Member
    Posted 8 months ago #

    Hello there,
    Love Postie as it has everything I need. It just doesn't play nice with Subscribe2. (I need to use Subscribe2 as well due to groups requirements.)

    Issue is, when Postie posts, Subscribe2 does not see the Post body content - it is empty in the notification email. All other post data is present including attachments and meta. Just not the body. Of course, the body gets posted into WP fine. Subscribe2 works fine for a non-postie post. This is regardless of who is set as the sender/author, admin or not.

    Can anyone help with this please? Has anyone got Postie and Subscribe2 working together correctly? If so, could you share your settings please?

    Has anyone had a bug fix done that they would like to share please? Anyone wanting to contribute to a bug fix?? Desperate.

    Thanks,
    Liz

    http://wordpress.org/plugins/postie/

  2. rbmg-wp
    Member
    Posted 8 months ago #

    Actually, it turns out not to be Postie. Groups was causing the conflict not Postie so I have started a thread over there:
    http://wordpress.org/support/topic/conflict-with-subscribe2-?replies=1

  3. gdisalvo
    Member
    Posted 8 months ago #

    Liz,

    I have postie and SUBSCRIBE2 working. I posted answer in past support thread. I will try to find it and repost it here.

    Problem is that you will need to monitor changes because upgrades to postie will wipe out these modifications you make.

    I am asking Wayne for a way to create a special hook to this new functionality on/off. If he can place a check box on the options of postie and create the IF statement in the code to use or not use, we can have it all in future upgrades.

  4. gdisalvo
    Member
    Posted 8 months ago #

    Liz,

    Here is old post with code if needed.

    http://wordpress.org/support/topic/hook-for-subscribe2?replies=6

  5. rbmg-wp
    Member
    Posted 7 months ago #

    Thanks for the suggestion, the issue for me is a conflict with Groups. Postie and Subscribe2 on their own work fine together.

Reply

You must log in to post.

About this Plugin

About this Topic