WordPress.org

Ready to get started?Download WordPress

Forums

post/body copy disappears when saved (6 posts)

  1. dolufson
    Member
    Posted 7 years ago #

    While writing a post, I write the title, then the body (under the "post" heading). When I click any of the save buttons below, the body copy disappears. Go back to the manage tab, click "edit" and it's still gone. Tried several test posts and nothing is there. HELP!

  2. dolufson
    Member
    Posted 7 years ago #

    Hmm, this is interesting, I also can't toggle between "visual" and "code" views. Does that give anyone insight into what may be happening?

  3. exegetica
    Member
    Posted 7 years ago #

    Same thing just happened to me, just about to re-install wordpress.

  4. stml
    Member
    Posted 6 years ago #

    I'm having the same problem, which has appeared out of nowhere on two separate installations of different versions of WP on different servers. Neither have been upgraded/had plugins added or anything similar for a while.

    It might well be related to the problems with the editor, which I've also had in some installations, and have made numerous support enquiries about, to no avail.

  5. GoutPal
    Member
    Posted 6 years ago #

    This has just happened to me. I noticed that plain text saved OK, but any attempt to markup caused the save to fail.

    May be more than one thing that causes this, but as I noticed that my dashboard was screwed up also, I found the answer at http://wordpress.org/support/topic/117847

    I followed the suggestion of whoami (thanks, if you are reading this) and added the .htaccess file to wp-admin.

    Solved both problems immediately

  6. whooami
    Member
    Posted 6 years ago #

    youre welcome GoutPal :)

Topic Closed

This topic has been closed to new replies.

About this Topic