WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7 Modules
[resolved] post_title hidden field no longer working (38 posts)

  1. brethummel
    Member
    Posted 1 year ago #

    Hi there. This still isn't working for me. I've got the latest version of both plugins, I'm running WordPress 3.4.2.

    Here's what's in the form:

    [hidden campaign "post_url"]

    Here's what's in the Message Body for the email:

    campaign: [campaign]

    I've also tried "campaign: [post_url]" as well.

    What shows up in the email is only:

    campaign: post_url

    Any ideas? Am I doing something wrong?

  2. ernest_d
    Member
    Posted 1 year ago #

    I am confirming that is not working, I had to revert to version 1.2.2

    Some of the records are lost now , can it be possible to get post_title values back in the table ?

  3. i3v
    Member
    Posted 1 year ago #

    • It's a bad idea to "confirm" an issue in resolved thread...
    • Which version are you using?

    In my case, "[post_title]" is working OK on v1.3.1.

  4. ernest_d
    Member
    Posted 1 year ago #

    I am sorry for my confirmation, but I have a drama of missing many submission fileds.

    Finaly I updated to 1.3.1 , and changed in my form :

    [hidden posttile "post_title"]

    to

    [hidden post_title]

    Now it works, but in the table I have old column and new column for "post_title"

  5. i3v
    Member
    Posted 1 year ago #

    Em... in what table?

  6. ernest_d
    Member
    Posted 1 year ago #

    I am using Contact Form DB to display submitted fileds,

    I have a rows with submissions, and columns "posttitle" (old one) & "post_title" ( new one)

  7. ernest_d
    Member
    Posted 1 year ago #

  8. i3v
    Member
    Posted 1 year ago #

    I think this is irreversible :(
    Though, you may try to create a separate thread to notify plugin author about this....

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.