WordPress.org

Ready to get started?Download WordPress

Forums

Spectacu.la Discussion
[resolved] Post your comment function error - qtranslate (2 posts)

  1. Bul
    Member
    Posted 1 year ago #

    Hello,
    I use your plugin and it is really good.
    I am currently working on my first wordpress page and everything looks good. I want to make my page multilanguage, 2 languages in the beginning.
    I use qtranslate for this.
    Now the problem is, when someone wants to post a problem everything works fine for my standard language.
    When the site, post is switched to the second language everytime you want to post a comment there is an error message saying just "error". Nothing happens then. Then I thought... ok maybe it is a problem with 2 languages for the plugin so I installed "qtranslate seperate comments" which adds language ids for each comments that they are seperated for the language... would also be ok, but the same problem happens here. standard language everything is ok and after switching two second language I receive error again.
    Also strange is that sometimes even I receive an error the comment is shown in the administration panel for approval and is set with correct second language...
    I don't know how to fix this and I am not a professional with php etc...
    Please help me... Thank you.. If you need more information just let me know...

    http://wordpress.org/extend/plugins/spectacula-threaded-comments/

  2. Bul
    Member
    Posted 1 year ago #

    I recently found out that the problem seems not to work propably with the qtranslate option "Domain Mode". If I use the other mode which creates these folder like addresses (.../en/...) it works!
    Maybe you can tell me why domain mode (de.site...) has this problem...
    Thank you in advance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic