WordPress.org

Ready to get started?Download WordPress

Forums

Post via e-mail doesn't work (7 posts)

  1. digitalmbul
    Member
    Posted 7 years ago #

    Hi,
    I am trying to post via e-mail but it didn't work...
    and I already follow all the instruction posted here, but still didn't work...I use WP ver 2.1..
    when I try to open line 372 on wp-include/class-pop3.php it said :

    // Retrieve the specified msg number. Returns an array
    // where each line of the msg is an array element.

    and I try to enter "continue;" and it didn't work either...

    Please..please..give me some advice...
    if you don't mind, you can send me e-mail of explanation to rio.octaviano@gmail.com

    thank you

  2. moshu
    Member
    Posted 7 years ago #

    Sorry, there is no support by eamil here. You have to keep coming back until you find your answer.

  3. digitalmbul
    Member
    Posted 7 years ago #

    ok..
    I'll wait..

    Thank's

  4. moshu
    Member
    Posted 7 years ago #

    In this part of the world is getting late but hopefully somebody will find your topic. I never used that email posting, so I have no clue how does it work.

  5. digitalmbul
    Member
    Posted 7 years ago #

    I've read earlier topic about this problem, and try to follow the instruction..but..still didn't work...

  6. djchuang
    Member
    Posted 7 years ago #

    the line 372 fix is for WP 2.2.1, I'm not so sure it'd work for 2.1 :(

  7. wolfhound89
    Member
    Posted 6 years ago #

    I am running WP 2.2.5 and having the same issue. Is this an option that it just not regularly used?

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic