WordPress.org

Ready to get started?Download WordPress

Forums

Post via e-mail broken (4 posts)

  1. allometry
    Member
    Posted 5 years ago #

    Greetings,

    Looks like there's a problem with posting via e-mail in wp 2.7.

    Fatal error: Call to undefined method POP3::user() in /www/www.[removed].com/wp-mail.php on line 24

    Thanks!

  2. photolord
    Member
    Posted 5 years ago #

    Yeah I have the same problem too. Does it have anything to do with the php version the hosting is?

    I get this:

    Fatal error: Call to undefined function: user() in /public_html/wp-mail.php on line 24

    Anyone know how to give this a quick fix? I pretty much depend a lot on this post by email feature every day.

  3. SLeepdepD
    Member
    Posted 5 years ago #

    I just enabled this feature (using WordPress 2.6.3) and I'm not getting that error.

    However, the body of my e-mail isn't showing up as the body of my post--the body of my post is empty. The subject is mapping fine; I'm e-mailing from a Gmail account.

    EDIT: Oops...I didn't see this was about the beta version; I was just searching to find a solution to my problem and this post was the first one to come up. LOL.

  4. SLeepdepD
    Member
    Posted 5 years ago #

    I just figured out my issue: I changed my e-mail settings away from Rich Text to plain and the body of the message was posted.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.