WordPress.org

Ready to get started?Download WordPress

Forums

Postie
Post type doesn't work (6 posts)

  1. bjornh1977
    Member
    Posted 1 year ago #

    According to the help I can set a post type:

    Post type

    You can specify the post type by including it as the first part of the subject E.g. post type//real subject

    However, when I use "image//Nice photo of something" it still is posted as standard post. Maybe I'm doing something wrong? Anyone got any idea?

    Thanks
    Björn

    http://wordpress.org/extend/plugins/postie/

  2. mrpritchett
    Member
    Posted 1 year ago #

    It has also stopped working for me.

  3. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    "image" is not a post type unless you have specifically added it. More typically "Image" is a post format which was introduced in WP 3.1

    I think what you really want is Postie to support "Post Formats" and that seems like a good idea to me as well.

  4. bjornh1977
    Member
    Posted 1 year ago #

    Hi Wayne,

    I guess I misunderstood. I thought format and type was the same thing. Indeed I'm actually talking about post format. What is a post type then though?

    Well it would be great if post format could be set from mail. I'm using a theme where the post format is really important (www.bjornsblog.nl)

    Best regards,
    Björn

  5. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Nice photographs!

    Yes, I am planning on adding this as a feature soon.

  6. bjornh1977
    Member
    Posted 1 year ago #

    Thanks :)

    I just moved the blog to Tumblr. Less features, but also less headache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic