WordPress.org

Ready to get started?Download WordPress

Forums

Post to WordPress through Gmail? (8 posts)

  1. csutoras
    Member
    Posted 5 years ago #

    I have been trying to search the web, the forums, and anything else I can find to get Post by Email working on WordPress 2.7 or 2.8.

    I am trying to use a Gmail email account.

    There are only three setting imputs so it is a little confusing how it can wrong.

    Username and Password confirmed multiple times.

    pop.gmail.com --> 110
    pop.gmail.com --> 995

    Both the above where tried.. to to be safe.

    2 test emails in inbox with just text..

    When I try to run the /wp-mail.php i get this error... "POP3 quit: connection does not exist"

    I would really really like to use this feature and not sure what to do now.

    thanks,

  2. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Refer this to get complete help:

    http://codex.wordpress.org/Blog_by_Email

    Thanks,

    Shane G.

  3. crystalm
    Member
    Posted 4 years ago #

    I am having the same problem. I have tried what csutoras has done also, am still getting "POP3 quit: connection does not exist".
    Does anyone have a solution?

  4. MakSou
    Member
    Posted 4 years ago #

    Hi, for me it's ok :

    1. in wordpress :
    ssl://pop.gmail.com
    995
    2. in gmail (or other)
    active pop protocol
    3. send a new mail to the adress
    4. lounch http://www.yourblog.com/wp-mail.php

    :)

  5. crystalm
    Member
    Posted 4 years ago #

    I followed those instructions yet I still get
    'POP3 quit: connection does not exist'

  6. crystalm
    Member
    Posted 4 years ago #

    It now workd for me you must have the full ssl://pop.gmail.com in the box for it to work not just pop.gmail.com.
    And if you add in an iFrame it will auto-check every 15mins for new mail so u dont have to manually check.

    I ended up installing a plugin to make better use of this function. I have installed Postie and am quite pleased with it thus far.

  7. mlong212
    Member
    Posted 4 years ago #

    i must be hit or miss with this, because ssl://pop.gmail.com with port 995 filled in is still giving me the error. I have read that it may be due the the php.ini settings. However the hosting site doesn't allow that to be customized.

  8. Oscar Gonzalez
    Member
    Posted 4 years ago #

    I know this might be a little bit old but it works for me. I've confirmed that using the ssl://pop.gmail.com with the port 995 works. Even for Google Apps for domains. No plugins or anything, the only thing that is a bummer is that the posts go into "pending" instead of published. This might be a hassle for some.

Topic Closed

This topic has been closed to new replies.

About this Topic