WordPress.org

Ready to get started?Download WordPress

Forums

Post Types Order
[resolved] Post titles disappeared after domain change (3 posts)

  1. jakajaka
    Member
    Posted 1 year ago #

    I built a site at development server and transfered it to a different server after it was ready. Of course the domain changed in this process too.

    The plugin works in both servers but on the new the post titles aren't showing. That makes using the plugin a bit challenging. I can only see empty gray boxes I can drag around, but don't really know which box is which post.

    On the new server all new posts show up fine. Only the old ones have the problem. Tried to delete old posts and create them as new posts. No luck. The only way to get these to show is to give them a different title. That is not an option here.

    How to solve this?

    http://wordpress.org/extend/plugins/post-types-order/

  2. nsp-code
    Member
    Plugin Author

    Posted 1 year ago #

    If it's a clone, there is no reason for having such issue. I believe there is just a css problem, and the text in fact appear on a different color, as the gray bars are actually created from the queried posts.
    Or maybe there is a problem with that particular server.

  3. jakajaka
    Member
    Posted 12 months ago #

    Sorry to return to this again.

    The problem still remains. I forgot to mention that the box is also thinner when the text disappears so there's no color issue. The text simply isn't there.

    If I change the post title, the new title appears just fine. If I change it back again, it disappears again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags