WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Post title tag issue, sitename not showing up (3 posts)

  1. AFQ
    Member
    Posted 1 year ago #

    WordPress Version: 3.5.1
    Yoast SEO Plugin Version: 1.4.7

    In the 'Post Types' tab in 'Titles and Meta' section of the SEO plugin settings, i've set "%%title%% %%page%% | %%sitename%%" as title template for posts, pages and media. But for some reason, its only showing the title of the post. The site name and page number isnt being shown.

    I've added correct wp_title call in my header tag. I've set similar rules for taxonomies and they are working fine.

    Can anyone please tell me whats the issue?

    Thanks.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. AFQ
    Member
    Posted 1 year ago #

    This guy also faced similar issue and he fixed it. But I cant understand how he fixed it.
    http://wordpress.org/support/topic/plugin-yoast-wordpress-seo-site-name-not-displaying-on-posts?replies=2

  3. newtonsongbird
    Member
    Posted 1 year ago #

    I think the person in the link you cite above is saying that on the actual post page for that post, he put a custom SEO title in the SEO section and that overrode the settings on the main SEO settings page. Each post and page has its own SEO settings box, and apparently that will override the main settings. You should check that in your instance to make sure that's not the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags