WordPress.org

Ready to get started?Download WordPress

Forums

WPeMatico
[resolved] Post Template Ignores iframe! (Bug?) (2 posts)

  1. everfrost
    Member
    Posted 1 year ago #

    Hello!

    i have this strange problem that might be a bug(?)
    So i have the following code as a post template:

    <div class="content-feed">
    {content}
    <a target="_blank" href="{permalink}">Read More.. >></a>
    <br/>
    <br/>
    Source: {feedtitle}
    </div>
    <div class="ifra">
    <iframe src="{permalink}" width="980" height="700"></iframe>
    </div>

    When i run the campaign manually by clicking the "run now" button, it works just fine and the iframe is included on every post. But if i wait for the "scheduled run" the iframe is not showing at all. Somehow is being stripped out even though all of the other code is working fine.

    Any help on this?

    http://wordpress.org/plugins/wpematico/

  2. everfrost
    Member
    Posted 1 year ago #

    Ok i solved this.

    Somehow the post template didn't like the iframe tag so instead of iframe tag i added an iframe shortcode!

    So now the post template code looks like this:

    <div class="content-feed">
    {content}
    <a target="_blank" href="{permalink}">Read More.. >></a>
    <br/>
    <br/>
    Source: {feedtitle}
    </div>
    [iframe src="{permalink}" scrolling="yes" width="100%" height="700"]

    I've installed this iframe shortcode plugin: http://web-profile.com.ua/wordpress/plugins/iframe/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic