WordPress.org

Ready to get started?Download WordPress

Forums

Post Tags Not "Sticking" (4 posts)

  1. evilbeet
    Member
    Posted 4 years ago #

    For some reason, when we add tags to a post, WP doesn't save them. Sometimes if you only add one, it'll save it, but if you add more than one they all get removed. I recently installed the "List Tags" plugin so I could list the tags for each post, and it was working fine for about two weeks, and then this started happening. Any thoughts on what's causing this or how to go about fixing/troubleshooting? Thanks in advance!

  2. evilbeet
    Member
    Posted 4 years ago #

    Update: I just got an email from one of my writers saying WP isn't letting her save Categories, either. What could cause this? Thanks!

  3. Glenn Ansley
    Member
    Posted 4 years ago #

    Sounds like a plugin may be giving you greif. I would start by disabling plugins one by one until it starts working again. Start with any plugins that add extra fields to the write-post view in the admin section.

  4. glpunzi
    Member
    Posted 4 years ago #

    I had the same problem.

    Under Categories option, I don't see any category.
    Under a New Entry, in category pane, I don't see any, but I see it under Most Used.
    All my entries is marked without categories and tags, but Tags Widget is filled.

    If I try, from Category Menu, add one used before, It tells me exist.
    If I click in Convert categories to tags, it tells me there aren't categories.

    Writing this entry, I noticed thath phpmyadmin tell me an error writing in tmp folders trying to show me the structure of the tables.

    I rebooted the VPS (i suppose restarting the mysql process is enough), and all work again.

Topic Closed

This topic has been closed to new replies.

About this Topic