WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
post-sitemap.xml is blank/empty (3 posts)

  1. D J
    Member
    Posted 1 year ago #

    For some reason the post-sitemap.xml is blank and 2 other. I did loads of research before posting here, but finally had to download other plugin to handle my sitemap since I couldn't find a solution.

    What seems to be the issue? I do not have the 404 error, but rather blank sitemap no content.

    I have also checked for the right website URL www vs http://

    Please help, others are having the same problem.

    Would be nice to generate a images sitemap also

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Parneix
    Member
    Posted 1 year ago #

    You mean it’s blank when you visit the URL for the sitemap?

    For me too it’s blank, but I was able to see the sitemap by using the “view source” option of my browser.

    Also, have you checked with Google Webmaster Tools. Was the new sitemap submitted? Does Google returns errors?

    I’m not an expert (trying to troubleshoot some issues as well) but maybe it can help.

    P.

  3. D J
    Member
    Posted 1 year ago #

    Hey there thanks for taking interested in this matter.

    Even if I try to view the source there is nothing there, no links no data.

    When I checked on my google account, there were errors, google could not crawl two of the sitemaps one for post and I cant remember the other.

    The sitemap existed but for some reason there was no content inside two of the xml

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags