WordPress.org

Ready to get started?Download WordPress

Forums

Post not showing, only warning.......... (7 posts)

  1. Tom
    Member
    Posted 1 year ago #

    Hi,

    i`m having problems when posting something. I get the following errors instead of the post? After te line stand the locatian and line which I have removed.

    Warning: explode() expects parameter 3 to be long, string given in
    Warning: array_pop() expects parameter 1 to be array, null given in
    Warning: implode() [function.implode]: Invalid arguments passed in

    What could be wrong?
    Probably something in the setting in the FTP or ......

    Please let me know if somenone knows the problem:)

    Tom

  2. Jose Castaneda
    Member
    Posted 1 year ago #

    What theme are you using?

  3. Tom
    Member
    Posted 1 year ago #

    avada theme, themforest:)

  4. Jose Castaneda
    Member
    Posted 1 year ago #

    Unfortunately you will have to seek help from themeforest then. :( Premium themes are not supported here.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    What happens if you use the default 2012 theme?

  6. Tom
    Member
    Posted 1 year ago #

    :( to bad, I thought i could ask any question in here:)
    but thansk anyway for the quick reply!

  7. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    please post the full text of those warnings; this might point out where the error is coming from.

    temporarily switch to the default theme Twenty Twelve to check if the error is theme related.

    also, temporarily deactivate all plugins to see if the error is caused by one of the plugins.

    if it is a theme problem, you will need to contact the theme's developer for support.

Topic Closed

This topic has been closed to new replies.

About this Topic