WordPress.org

Ready to get started?Download WordPress

Forums

Post not showing on main page but shows in Categories and Archive (3 posts)

  1. hmitts
    Member
    Posted 3 years ago #

    Hi,

    Strange thing happened to me yesterday. Posted a new entry. All went well, except the post does not show up on the main page.

    I can see the post if I know the post URL, I can see it under the Category into which it is posted and i can see it in the Archieves.

    The post's header is just numbers: "2011", could this somehow prevent if from showing?

    This is the post: http://www.the3inchcanvas.org/2010/12/2011/
    Wordpress version is 3.0.1

    Thanks, Håkan

  2. panther8
    Member
    Posted 3 years ago #

    Hi Håkan, the first thing I would try is to change the titel of the post into something like "First menu item 2011?" or anything similar. I think that would solve the issue. Otherwise, if it does not solve the problem I would recommend you to have a look if a seo-plugin mistakenly added noindex tags or anything the like to your article.

  3. wpseiskaadmin
    Member
    Posted 3 years ago #

    Thanks for the suggestions, but neither changing the url to something which is not only a number nor changing the title in a similar way had any effect, still in front page limbo (while showing everywhere else).

    I have no special SEO plugins, so that does look like a reason? Is there a way I can find out if there is a noindex tag added?

    Confused, but on a higher level ;-)

    br, Håkan

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.