WordPress.org

Ready to get started?Download WordPress

Forums

Post is hidden, shows up in HTML though (5 posts)

  1. OnespotAllergy
    Member
    Posted 2 years ago #

    I just added an image to the table in this blog post:
    http://blog.onespotallergy.com/2011/08/allerbling-food-allergy-awareness-bracelet/

    For some reason, the entire blog post is now hidden, and just the comment is displaying. Does anyone know step by step how to correct this? I'm
    scheduled to promote this article today for this client, and that's the reason I updated my blog post.

    I appreciate any help you can give.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. OnespotAllergy
    Member
    Posted 2 years ago #

    Aack! I'm a beginner. I really don't know how to do all that, esmi. Maybe I should call my programmer. Is there not some way I can submit a ticket and have WordPress help me directly? I didn't see that option anywhere on the site, and there wasn't even contact information. Maybe I'm missing something?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Is there not some way I can submit a ticket

    No. WordPress is free software. There is no "support desk" - only this volunteer-staffed forum.

  5. OnespotAllergy
    Member
    Posted 2 years ago #

    Thanks for telling me, esmi. I appreciate your help very much. I'll see what I can do to solve the problem using your suggestions.

Topic Closed

This topic has been closed to new replies.

About this Topic