WordPress.org

Ready to get started?Download WordPress

Forums

Post Installation incident with 2.2 (4 posts)

  1. smurfinator
    Member
    Posted 6 years ago #

    I just upgraded to 2.2 and I am having an issue with writing a post. The issue appears to be after writing a few lines I loose the text wrap around ability and entering text becomes problematic, meaning:

        Text wrap around ability is lost
        Lines of text is split in the paragraph. So I will have a half of line on one line but a full line on another line.
        I will also will have text being written in straight line with no wrap around ability
        Deleting and inserting do not work properly as if I try to insert a space I will actually wind up deleting the space.

      The only work-around I can find is deleting all lines once I have lost my text wrap around ability, save the post, and continue writing. However this solution is only temporary and I will encounter the same problem.

      The only thing I find corrects this problem is if I delete any line after I lost the text wrap function, save it, and continue. This solution is only temporary and will loose

  2. glorybox
    Member
    Posted 6 years ago #

    I'm having the same issue. The first several posts (which I actually copied from Word despite that being a bad idea) worked fine, but now I can get one paragraph in normally and then the next has no line breaks.

    It happens on pages and posts and shows up in the editor as well as my blog, so I don't think it's an issue with my theme (Sandbox).

    If I look at the source code of the page on Opera, I see nothing out of the ordinary, but IE shows odd characters - a bunch of A's with circles over them. The only way I've found to get around the issue is to type my post in Notepad and then copy it to WordPress.

  3. glorybox
    Member
    Posted 6 years ago #

    Now my older WordPress blogs that have never had this problem before are having it (version 2.1). Maybe it's a setting on my computer somewhere (Windows XP)?

    If I disable the WYSIWYG then the problem seems to go away, although I've only tested that once.

  4. acynonyxx
    Member
    Posted 6 years ago #

    any solution for this?

Topic Closed

This topic has been closed to new replies.

About this Topic