WordPress.org

Ready to get started?Download WordPress

Forums

Post header displaying incorrectly in Internet Explorer (7 posts)

  1. globalpaddler
    Member
    Posted 1 year ago #

    My post headers have recently started formatting incorrectly in Explorer 9 but they are still correct in Firefox (see http://globalpaddler.com.au/the-fjords-of-norway/). I do not believe that I have changed anything that would have caused this to happen. Does anyone know what might be causing this to happen?

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    http://globalpaddler.com.au/the-fjords-of-norway/ looks the same to me in IE, Chrome and Firefox.

  3. globalpaddler
    Member
    Posted 1 year ago #

    Thanks. That's wierd. Can you please let me know if you are running IE9?

  4. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    I tried in IE9 and 10.

  5. globalpaddler
    Member
    Posted 1 year ago #

    Thanks again. Still broken here. I will investigate further.

  6. globalpaddler
    Member
    Posted 1 year ago #

    Hi kmessinger, When you say the same in all browsers, can you please let me know if you mean broken in all browsers i.e. is the title "The fjords of Norway" on a line by itself, or does it start on the same line as the "written on" text and then wrap onto the next. If the latter, my issue is that this hasn't always been the case. It used to always be on its own line and I don't think I have made any changes that would have altered that. Thanks.

  7. globalpaddler
    Member
    Posted 1 year ago #

    This issue has now been addressed. It was caused by files being overwrtitten by a theme upgrade. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic