WordPress.org

Ready to get started?Download WordPress

Forums

Page Builder by SiteOrigin
Post Content Widget behaving badly (1 post)

  1. gwheeler
    Member
    Posted 10 months ago #

    Hello,

    Just came across the Page Builder plugin and decided to give it a test drive. I'm working locally using XAMPP on a new project with a quick turn-around. I have a fresh install of WP and the Twenty Twelve theme installed (I plan on making a child theme). The only other plugin running on the site at the moment is Formidable Pro.

    So, I am having trouble with the Post Content Widget. I would like the page layout to have some page content and three columns below that with different info.

    Here's what I did- I created a new page, added some dummy text in the visual editor. Then, I switched over to the page builder tab. I added the "Post Content" Widget to the first column and created three columns below that. I put in text widgets just to test the functionality.

    2 odd things are happening... First, the "Post Content" does not show. (Assuming that I have correctly anticipated what that widget is supposed to do- which is show the post - or in this instance, page- content.)

    Second, even though I deleted the rows, when I update the page, they are still there. They won't go away.

    When I switch back to the Visual editor to see what is happening, it shows all the content from the widgets. Deleting and updating does not delete.

    The plugin seems really cool and powerful, but unfortunately, I'm not having much luck with it. Assuming I am using it correctly, of course. I don't have time to work out these issues with my current project. I have to find another solution and move on. But I thought I would report my experience just in case this is an unknown bug. Hopefully in future I will be able to use this on a project.

    Thanks!

    http://wordpress.org/extend/plugins/siteorigin-panels/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.