WordPress.org

Ready to get started?Download WordPress

Forums

Post content not visible in Visual Editor (4 posts)

  1. hmostyn
    Member
    Posted 3 years ago #

    I have about 20 posts on my blog http://www.car-leasing-guide.com/blog and suddenly find that the screen is blank for most of them when I select the Visual Editor. The code is visible in the HTML tab, but nothing is visible in the Visual tab.

    The posts appear fine on the website, but I can't edit them using the Visual Editor. What has gone wrong? They all worked fine before.

    Please help.

    Howard

  2. Tara
    Member
    Posted 3 years ago #

    try:

    -deactivating ALL plugins temporarily to narrow down and possibly fix the problem. If the problem goes away, activate them individually (one-by-one) to find the culprit.

    -switching to the default theme ("twentyten") for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

    -if that does not resolve the issue, try increasing memory available for php.

  3. MarkRH
    Member
    Posted 3 years ago #

    Have you used the mouse to try and highlight any text that might be in the Visual Editor window? If you can see the text when doing that, then it might be a CSS problem that's causing the text to render in the same color as the window background.

    Have you installed any Editor enhancing plug-ins like TinyMCE Advanced?

  4. hmostyn
    Member
    Posted 3 years ago #

    Hi Guys,

    Thanks for the responses.

    I thought I'd try viewing my site through Firefox (I normally use IE), and everything showed up fine. I then remembered I'd recently upgraded to IE9. Once I added my website in Compatibility View Setting in IE9, my problem was sorted.

    Thanks again for your time.
    Howard

Topic Closed

This topic has been closed to new replies.

About this Topic