WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Post Content does not Appear in dB (4 posts)

  1. Jaybop
    Member
    Posted 7 years ago #

    I seem to be having a problem with my post content. When I create and publish a new post, the title appears on the main page, without the main content. I checked the database and "wp_posts.post_content" is totally blank, but the rest of the table looks fine. I checked my server error logs and came across this:

    [error] client denied by server configuration: ./../httpdocs/wp-cron.php
    [warn] mod_include: Options +Includes (or IncludesNoExec) wasn't set, INCLUDES filter removed

    Other functionality within the application seems to be working fine. I am able to create comments without a problem. Anyone have any ideas?

  2. Jaybop
    Member
    Posted 7 years ago #

    Running WP v2.1

  3. Jaybop
    Member
    Posted 7 years ago #

    Ok, it appears that the wp-cron.php error was coming from the access restrictions set by my ".htaccess", so that's been fixed.

    No luck with getting the post content to show. The only information that shows up is the post title, no content. Other people have had this problem before, but none of their solutions have worked for me.

    - Disabled all plug-ins
    - Tried using alternative to Firefox browser

  4. Jaybop
    Member
    Posted 7 years ago #

    Dupe of: http://wordpress.org/support/topic/103479

    .. no longer using this topic.

Topic Closed

This topic has been closed to new replies.

About this Topic