WordPress.org

Ready to get started?Download WordPress

Forums

Post body content is not showing (1 post)

  1. irakibfree
    Member
    Posted 1 year ago #

    Suddenly my post body content is not showing. Only post title is showing.I am using easel theme and it has an option to disable the main theme to activate a child theme. I am using child theme from my beginning. Before all posts were showing with out any troubleshooting but from yesterday not a single post is showing.Where is the problem? I think there may be some coding problem in theme but I am weak in coding and now don't know how to fix this problem?
    My site url is:
    http://moviezhunter.com/

    My index.php code is given below:

    <?php get_header();
    
    if (!easel_themeinfo('disable_blog_on_homepage')) {
    	Protect();
    	$blog_query = array(
    			'posts_per_page' => (int)easel_themeinfo('home_post_count'),
    			'paged' => get_query_var('paged')
    			);
    
    	$posts = &query_posts($blog_query);
    	if (have_posts()) {
    		while (have_posts()) : the_post();
    			easel_display_post();
    		endwhile;
    		if (easel_themeinfo('enable_comments_on_homepage') && (easel_themeinfo('home_post_count') == '1')) {
    			$withcomments = true;
    			comments_template('', true);
    		} else
    			easel_pagination();
    	}
    	UnProtect();
    }
    
    get_footer(); ?>

    [Please post code & markup between backticks or use the code button. Your posted code may now have been permanently damaged by the forum's parser.]

Topic Closed

This topic has been closed to new replies.

About this Topic