WordPress.org

Ready to get started?Download WordPress

Forums

Post are not visible unless i log in... (6 posts)

  1. rotello
    Member
    Posted 5 years ago #

    Hello I am using version 2.7
    and I found this wicked bug. it s since the end of the year that when I post some news (visible to all) they don't appear on main page....
    ( but you can reach them from link) -
    if i LOG in they become visible. ( and this could be a simple "authorisation bug") BUT when I log off and refresh the page all the posts are still there ( so it was NOT an authorisation bug)...

    you can go on http://www.hacknews.net/ and see what is the last new.

    tell me if you can see http://www.hacknews.net/2009/01/19/2-nuove-serie-tv-interessanti/

  2. buddha trance
    Member
    Posted 5 years ago #

    I can see both the home page with the loop, and the individual link.
    I clicked on the posts in the loop, and I can see the permalink page.
    Nothing seems to be wrong on this end.

  3. rotello
    Member
    Posted 5 years ago #

    it does??? it s even more mysterious then...

    to me the main page 's first post is
    http://www.hacknews.net/2008/12/sentirsi-nel-corpo-di-un-altra-personahtml/

    while http://www.hacknews.net/2009/01/19/2-nuove-serie-tv-interessanti/
    is accessible on with the link ( or, as explained above, if i log in...)

    btw thanks for the test!

    manolo

  4. buddha trance
    Member
    Posted 5 years ago #

    Sorry, I misunderstood the question... you are right, nuove-serie-tv is not the latest post on the home page. I can see it fine as an individual link.

    I am wondering if it could be a plugin issue. Do you have a caching plugin? Deactivate the plugins, just in case, to see if the loop will display fine, then reactivate them. Start from there.

  5. rotello
    Member
    Posted 5 years ago #

    I didn't have any caching plug ins, but many others,
    i de activated some and now it works..
    i ll hunt for the buggy one!

    thank!

    manolo

  6. php.london
    Member
    Posted 5 years ago #

    wait for 2.8 i guess :-)

Topic Closed

This topic has been closed to new replies.

About this Topic