WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Possible theme conflict (5 posts)

  1. mugnozzo
    Member
    Posted 10 months ago #

    Hi,
    I have a little problem with the plugin.

    MY VERSIONS:
    Slideshows 2.2.19
    Wordpress 3.6.1

    THE PROBLEM:
    When I use a WP default theme (e.g. Twentythirteen) the plugin works perfectly, but when i use my OWN theme I see nothing in the place where the slider would be.
    If I debug the page I see that the html slider tags have a 'style="display: none;"' attribute.

    WHAT I TRIED TO DO:
    In my theme i had included jquery-1.10.2.min.js so I thought it probably was a conflict, but even if I remove jquery and my other .js libs (physically from the folder and also from the <script> tags) the problem doesn't change...

    Do you know what it could be?
    Thanks a lot :-)

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. mugnozzo
    Member
    Posted 10 months ago #

    P.S.
    I have the problem both if i embed the [...] shortcode and if i put the php code directly in a .php file!

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    This thread may help you resolve your issue.

  4. mugnozzo
    Member
    Posted 10 months ago #

    It works!
    I'm sorry I didn't see the other thread...

    Thanks :-)

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    No problem at all, I'm glad it works. Thanks for your rating!

Reply

You must log in to post.

About this Plugin

About this Topic