WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] possible Fast CGI problems with 2.1 (4 posts)

  1. jabecker
    Member
    Posted 7 years ago #

    My host uses FastCGI. I upgraded to 2.1 over the weekend.

    My WP has slowed to a crawl (all pages). The only error that I can see is:

    [error] [client 74.6.70.37] FastCGI: incomplete headers (0 bytes) received from server "/usr/local/www/fcgi-sys/php-fcgi"

    Any ideas?

  2. jabecker
    Member
    Posted 7 years ago #

    Anybody? I'm open to any suggestions!

  3. jabecker
    Member
    Posted 7 years ago #

    Anybody at all?

    I completely re-installed WP from scratch and then reapplied all of my plugins, etc., and I'm still getting this error. I don't think it's a plugin because I didn't have the error before upgrading to 2.1.

    Thanks for any suggestions!

  4. milez
    Member
    Posted 7 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags