WordPress.org

Ready to get started?Download WordPress

Forums

Swift Basic
Possible bug.. sidebar not loading? (2 posts)

  1. Ronnie55
    Member
    Posted 7 months ago #

    I'm using the free version 0.2.6

    (if there's somewhere to get a newer version, please let me know. I might consider buying a premium version in the future too)

    Anyway, my website usually loads fine, but approximately 20% of the time, it'll load without the right sidebar content

    This should include a number of widgets including search bar, feedburner subscriber, posts by category, popular posts widget, etc.

    The rest of the content will load fine, but the sidebar elements will load in a weird collapsed version where you have to click text that says 'show' in order to get the widget to show up.

    This happens on multiple posts/pages, seemingly randomly.

    Any help please?

  2. Ronnie55
    Member
    Posted 7 months ago #

    I found out more about the issue:

    Here's a demo of the theme- test it for yourself if you'd like..

    http://demos.swiftthemes.com/

    ISSUE:in Google Chrome, if you right click a link to a new page, post, or category and then click 'open in new tab' and then let that tab load up without viewing it (basically, stay on the original tab while the new tab loads.. don't watch it load).. the sidebar doesn't load properly. none of the widgets are displayed properly, and instead there is just text that says 'show' and if you click that, then one of the widgets will show. each widget has a piece of text representing it.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.