WordPress.org

Ready to get started?Download WordPress

Forums

Portafolio Theme by AJ Clarke from WPExplorer.com (2 posts)

  1. jimmywoodser
    Member
    Posted 2 years ago #

    Hi, I have installed AJ Clarke's Portafolio theme and want to make some amendments. I am new to WordPress so would be grateful if anyone can tell me how to:

    1. Remove or rename the "Latest Work" heading on the home page.
    2. Remove the "comment" options from Pages.
    3. Remove the whitespace from under the masthead if you do not name the slides.

    Many thanks to all you experts out there who can help. Regards Jim

  2. Jason
    Member
    Posted 1 year ago #

    Hi Jim,
    Don't know if you ever got your answers, but if not, here is what you can try:
    1. Might check the header.php file and see if you can find "Latest Work" in there. Assuming you do, just change it to what you would like. Or check the home page itself under "Pages" and see if you can find "Latest Works" heading.
    2. Select the Pages and then click in the box next to the pages you want to remove the comments from. Select the drop-down option "Edit" and click Apply. You will then see an option for Comments. Just chose "Do not allow" and Update.
    3. See if there is an option available to not name the slides under Home Slides options. Or see if you can remove slide names within the home-slides.php file.

    Hope some of this helps!

    Jason

Topic Closed

This topic has been closed to new replies.

About this Topic