WordPress.org

Ready to get started?Download WordPress

Forums

WordPress PopUp
[resolved] Popup not showing up (7 posts)

  1. joyce_er
    Member
    Posted 8 months ago #

    I can't get the popup to show on either every page or a specific page. Do you have any idea how to fix it?

    Website is http://austinhometeam.staging.wpengine.com/

    Thanks in advance!

    http://wordpress.org/plugins/wordpress-popup/

  2. WPMU DEV
    Member
    Posted 8 months ago #

    Hi @joyce_er,

    I hope you are well today and thank you for your question.

    Have you applied any conditions on pop over from Pop Over settings page? If you have then let me know what are those?

    I checked your site markup http://austinhometeam.staging.wpengine.com/ but didn't find anything related to this plugin. Have you deactivated it? If yes can you just activate it and let me know so that i can troubleshoot it.

    Best Regards,

  3. joyce_er
    Member
    Posted 8 months ago #

    Hi,
    I have activated it again. I tried multiple conditions including the default which is show pop over immediately. None of these conditions work. I am using a Genesis theme. Does that have anything to do with it not popping up?

  4. joyce_er
    Member
    Posted 8 months ago #

    Hi,
    I have activated it again. I tried multiple conditions including the default which is show pop over immediately. None of these conditions work. I am using a Genesis theme. Does that have anything to do with it not popping up?

  5. WPMU DEV
    Member
    Posted 8 months ago #

    Hi @joyce_er,

    Thanks for reply.

    It works well with Genesis theme.

    I checked your site http://austinhometeam.staging.wpengine.com/ and found it's working now. It's displaying this text "click here For instant access to the Austin MLS" along with image in the popup box.

    Can you just check it again and also check by logging out of the site and let me know the result?

    Best Regards,

  6. joyce_er
    Member
    Posted 8 months ago #

    Yes,
    The popup works now! I looked at the earlier support threads and changed the settings to Page footer which worked for me.

    Thanks for your help.

  7. WPMU DEV
    Member
    Posted 8 months ago #

    Hi @joyce_er,

    You are most welcome.

    Feel free to ask any question.

    Cheers.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.