WordPress.org

Ready to get started?Download WordPress

Forums

Popup image working only half-way (2 posts)

  1. jerseyjoe
    Member
    Posted 7 years ago #

    See: http://sprangleblog.com/?p=21

    I got this to work to the point of showing the thumbnail, by going to Users and turning off the so-called rich visual editor that was eating the code.

    But if you click on the thumbnail, it returns an error page, even though the script is in the exact place where the error message says it isn't. The code for the full sized image is being corrrupted and I can't figure out how to stop that.

    Does any one know how to fix this so the larger image shows?

    Another issue, same place, what code should I add to force 5 pixels of vertical and horizontal padding around the thmbnail and have the text word-wrap?

    TIA

  2. jerseyjoe
    Member
    Posted 7 years ago #

    OK - I've fixed one issue my self. The popup now works.

    For the benefit of anyone else who has the same problem with Simple Pop-Up plugin, the path to the pop-up.php must be configured. After you install and activate the plugin, you must click on the link to the plugin configuration that is displayed in the plugin description (Options ยป Simple Popup Images) and define the path to the file.

    The default will return the "not found" error because it lacks the URL to it.

    Now, I'm stick stuck with word wrap and padding. Help, please

Topic Closed

This topic has been closed to new replies.

About this Topic