WordPress.org

Ready to get started?Download WordPress

Forums

nrelate Most Popular
Popular Posts No Longer Working (8 posts)

  1. gabriocco
    Member
    Posted 6 months ago #

    It has been fine until yesterday, usually it was at the bottom of the page before the footer on the home/fashion page http://www.britishmodemagazine.co.uk

    http://wordpress.org/plugins/nrelate-most-popular/

  2. rockeru
    Member
    Posted 6 months ago #

    I'm having the same problem on both of my sites and it isn't the first time it happened. http://api.nrelate.com is returning a 500 response code. It's an issue on their part probably, since the plugin doesn't report any issues in the WordPress admin pannel, I even hit the reindex and it finished without issues. I hope it gets fixed soon.

  3. SimonNWalker
    Member
    Posted 6 months ago #

    It appears we are also having an issue where the popular posts have stopped appearing in the sidebar.
    Please get this fixed quickly.

  4. katrina@nrelate
    nrelate Support Rep
    Posted 6 months ago #

    @gabriocco -- We see Most Popular up and running on your site and all looks good. Let us know if you need further assistance.

    @rockeru @SimonNWalker -- Please let us know if you are still experiencing issues.

    Thanks,
    Katrina @ nRelate

  5. rockeru
    Member
    Posted 6 months ago #

    It fixed itself after about a day. I then experienced the same problem a week later that lasted a couple of hours. No issues afterwards up until now.

  6. katrina@nrelate
    nrelate Support Rep
    Posted 5 months ago #

    @rockeru -- Glad to hear that things have been resolved. Do let us know if we can assist further.

    Thanks,
    Katrina @ nRelate

  7. P. Chandra
    Member
    Posted 4 months ago #

    Popular posts appear - but do not seem to refresh/update even after flushing cache. Please check.

  8. katrina@nrelate
    nrelate Support Rep
    Posted 4 months ago #

    @P. Chandra -- Can you let us know which site you use our plugin on so we can take a look at this for you if it's still an issue?

    Thanks,
    Katrina @ nRelate

Reply

You must log in to post.

About this Plugin

About this Topic