WordPress.org

Ready to get started?Download WordPress

Forums

Magazine Basic
Pop up window is blank in Plugins area (15 posts)

  1. Harold Brown
    Member
    Posted 1 year ago #

    Hello,
    When I click on "Install" or "Details" or "View Version x for details" the pop up window doesn't contain anything. Just blank. I deactivated all plug-ins and the problem remains. I switch back to my previous theme and the problem goes away and all is normal. Switch back to Magazine Basic and the problem returns. Happens in plug-in page and add new plug-in page. Other than that the theme seems to work fine for everything else I do.

    My site is bhagavideo.com

    Any ideas?
    Thanks,
    Harold

  2. c.bavota
    Member
    Theme Author

    Posted 1 year ago #

    Hmm. I can recreate that issue. Have you tried reinstalling the theme or WordPress? Just to check that something might have not updated properly.

  3. Harold Brown
    Member
    Posted 1 year ago #

    Hello,
    Yes I did a reinstall of WordPress (automatic not manual). For the Theme I just activated the old theme and then activated the Magazine theme. I didn't delete anything. I can try that, I just need to make note of my current settings and give it a try tonight.
    Thanks,
    Harold

  4. Harold Brown
    Member
    Posted 1 year ago #

    Ok, I activate a different theme and deleted Magazine Basic and then re-installed it. I have the same problem.

  5. Harold Brown
    Member
    Posted 1 year ago #

    If I right click on the Details, Install Now, etc. and open in a new tab, or new window, it still remains blank. I checked this in FF, IE and Chrome.

  6. c.bavota
    Member
    Theme Author

    Posted 1 year ago #

    If you don't mind, I would like to look at your admin. Can you contact me through the form at https://themes.bavotasan.com/contact/ with your admin login details so I can try to figure this one out?

  7. c.bavota
    Member
    Theme Author

    Posted 1 year ago #

    You have 34 plugins installed so I can't really say if one might be conflicting with the theme. I have no way of isolating it with that many third party plugins. The only thing I can suggest is turning them off and then turning them back on one by one to see which one might be causing the issue.

  8. Harold Brown
    Member
    Posted 1 year ago #

    Hello,
    As I stated I already did that. I inactivated all of them and I still had the problem. I didn't uninstall anything though.

  9. c.bavota
    Member
    Theme Author

    Posted 1 year ago #

    Hmm. I got nothing else to suggest. I can't recreate it on my local install so I'm not too sure what might be happening on your server, or due to something a plugin is doing.

  10. Harold Brown
    Member
    Posted 1 year ago #

    Beats me what the problem is. I have been cleaning up my site and changing around plugins for the past couple of months. Right now I am at 30 plugins as of today. Still doesn't work though. And when I switch to my old Theme I don't see the problem anymore. So something on my site is causing the problem and I am pretty much about where I need to be on the plugins.

    Thanks for the effort.

    Harold

  11. MegaChrono
    Member
    Posted 1 year ago #

    Hi!
    I have the same problem. I had an English version of WordPress.org and the popup worked, then I have translated it to Spanish and there was no problem. Next I have installed the theme and now the popup is in blank.

    I was looking at the code:

    <style type="text/css">
    #wp-admin-bar-theme_previews .ab-item { height: auto !important; }
    #admin-bar-premium-themes { float: left; }
    #admin-bar-premium-themes p { color: #000 !important; }
    #admin-bar-premium-themes p.top-p { margin-top: 10px !important; }
    #admin-bar-premium-themes p, #admin-bar-premium-themes a { text-shadow: none !important; }
    #admin-bar-premium-themes a { padding: 0 !important; margin-bottom: 10px !important; display: inline-block !important; }
    #admin-bar-premium-themes img { margin: 5px; border: 1px solid #ccc; }

    and the style tag is no closed there... It's closed after all the information that should be in the head or in the body...

    ┬┐Where can I change that?

    that all the information is between the "head" tag, not in the body tag

  12. MegaChrono
    Member
    Posted 1 year ago #

    Well, I have solved my problem (I hope it's the same as Harold's problem).

    Go to theme-options-php

    In line 494 (almost at the end),
    after:

    <style type="text/css">
    #wp-admin-bar-theme_previews .ab-item { height: auto !important; }
    #admin-bar-premium-themes { float: left; }
    #admin-bar-premium-themes p { color: #000 !important; }
    #admin-bar-premium-themes p.top-p { margin-top: 10px !important; }
    #admin-bar-premium-themes p, #admin-bar-premium-themes a { text-shadow: none !important; }
    #admin-bar-premium-themes a { padding: 0 !important; margin-bottom: 10px !important; display: inline-block !important; }
    #admin-bar-premium-themes img { margin: 5px; border: 1px solid #ccc; }

    and before:
    <?php

    you have to write:
    </style>

  13. Harold Brown
    Member
    Posted 1 year ago #

    Well, Mega you did solve my problem as well. Just made the change and bang the pop-up isn't blank anymore.

    Many thanks!

    Harold

  14. c.bavota
    Member
    Theme Author

    Posted 1 year ago #

    Thanks for the fix MegaChrono!

  15. apulana
    Member
    Posted 8 months ago #

    Would like to add that I just had the same problem and this worked wonderfully!
    Thanks a lot!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.